bitsinfo

Tire suas dúvidas e compartilhe seu conhecimento.
 
InícioInício  FAQFAQ  BuscarBuscar  Registrar-seRegistrar-se  MembrosMembros  GruposGrupos  Conectar-se  

Compartilhe | 
 

 Mplayer não está funcionando em meu Debian

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Júlia Mendes



Mensagens : 3
Data de inscrição : 31/07/2007

MensagemAssunto: Mplayer não está funcionando em meu Debian   Dom Ago 19, 2007 5:29 pm

Olá!

O Mplayer não está rodando nenhum vídeo meu ".avi". O seguinte erro ocorre:
"Fatal Error!
Error opening/initializing the selected video_out (-vo) device."

Agradeceria de alguém me desse uma luz.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mk_

avatar

Mensagens : 7
Data de inscrição : 26/07/2007
Idade : 39

MensagemAssunto: Mplayer não está funcionando em meu Debian   Qua Ago 22, 2007 8:38 pm

oi julia tudo bém? esse problema ocorre no debian, porque o gmplayer (que é o mplayer em modo gráfico) não está com o video_out selecionado pra alguma opção padrão de saida de video. pra resolver esse problema em definitivo, você segue os seguintes passos:
1- fecha a janela onde aparece o erro -> Error opening/initializing the selected video_out (-vo) device."

2- clica com o botão direito na janela grande do mplayer e escolhe a opção: "Preferences" (vai abrir uma janela com varias abas).

3- Escolha a aba que tem escrito: "Video"

4- Em "Available drivers" marque: x11 X11(XImage/Shm)

5- Em seguida clique na aba "Audio" e marque a seguinte opção em Available Drivers: alsa ALSA-0.9.x-1.x audio output

6- Depois clique em ok e feche o gmaplyer e em seguida tente ver seu video denovo.

OBS: a opção de ir na aba Audio é necessária pra que o mplayer use o dispositivo de saida de som correto.

Tenho certeza que vai funcionar certinho. qualquer coisa, posta aqui. =)
Voltar ao Topo Ir em baixo
Ver perfil do usuário http://bitsinfo.wordpress.com
 
Mplayer não está funcionando em meu Debian
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Mostrar quem está lendo o topico
» Personalizar quem está conectado e as estatísticas
» Gostaria de saber onde estão os widgets
» As imagens do meu fórum estão pequenas
» Minha assinatura não está aparecendo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
bitsinfo :: Linux :: Software-
Ir para: